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Word Accessibility Guide 
Objectives 
By following the guide, you will be able to: 

Part 1: Add headings to a document. 
Part 2: Add alt-text to images and SmartArt. 
Part 3: Create lists using tools provided by Word. 
Part 4: Provide meaningful display text for each web-based link. 
Part 5: Format tables to be accessible to users. 
Part 6: Use appropriate fonts and settings in a document. 
Part 7: Create an overall accessible document. 
Part 8: Recognize challenges with integrated checker. 
Part 9: Export a Microsoft file into PDF (as needed) 

Part 1: Add headings to a document. 
 Check: Does the document use Word Heading Styles?  

Why is this important? 
1. People using assistive technology rely on headings for navigation, and subheadings 

provide clear structure for everyone. 
2. Headings: 

a. Serve as cognitive signposts for memory and understanding. 
b. Group related content into sections 
c. Help readers skim, focus, or revisit specific parts of the document. 

To add headings, follow these steps: 
1. Select the text you want to use as a heading. 
2. On the Home tab in word, navigate to the different heading options in the Styles gallery. 

Notice that the text you have selected will update as you hover over different styles. 
When ready, select the heading you’d prefer.  

a. Note: The default style may be different depending on your computer. 
3. If you would like to see more options, select the downward pointing arrow to the right 

of the styles box. 
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Part 2: Add alt-text to images. 
Check: Do all images and SmartArt have effective alt-text? 

Why is this important? 
1. Screen readers read Alt-Text out loud. 
2. For users with visual impairments, Alt Text is their only information about an image or 

diagram – such as how something works or the key data it presents. 

To add alt-text to images and SmartArt, follow these steps: 
1. Insert the image or SmartArt into the document. 
2. For images, go to Picture Format tab then select Alt-Text group. For SmartArt, select the 

Format tab, then select the Alt-Text group. 
3. In the right-side pane, there are simple directions and a textbox. If an alt-text is 

generated by an AI-assistant, review the accuracy and update as needed. 
4. Write 1-2 sentences to clearly describe the content to a vision impaired user. 
5. Alternatively, if the image or SmartText is decorative and not enhancing the text 

provided, you can select Mark as Decorative. (see below) 
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Part 3: Create lists using tools provided by Word. 
Check: Are the listed items in the document using bullets or numbers? 

Why is this important? 
1. Screen readers and text-to-speech tools work best with lists made using built-in 

features, especially nested lists (multi-level lists). 
2. Screen reader users benefit from hearing when a list begins. 
3. Related list items are easier to remember. 

To create a list using tools provided by Word, follow these steps: 
• Use the numbered list tool in the Home tab’s Paragraph group to start a numbered list. 

a. Note: Use the numbered list when the order matters or implies a sequence. 
• Use the bullet list tool in the same group to start a bulleted list. 
• You can also select existing text and then apply either tool. 
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Part 4: Provide meaningful display text for each web-based link. 
Check: Are there URLs without descriptions in the document? 

Why is this important? 
1. Without meaningful display text, screen readers read a link’s URL character by 

character, making it hard to follow. 
2. If using phrases like “Click Here”, add context: “Click here to view assignment 1 details” 
3. When possible, use the site’s title as the link text. 

To create a descriptive hyperlink, follow these steps: 
1. Select the text that you want to function as a hyperlink. 
2. On the ribbon Insert tab, select the Link button from the Links group. 

 
3. In the pop-up window, input the link manually or copy the URL from the webpage and 

paste it into the Address Field. 

 
4. Select OK when finished. 
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Part 5: Format tables to be accessible to users. 
Check:  

1. Does the table have clear labels in row and column headers?  
2. Do all tables have a Header Row that describes the contents? 
3. Tables have no merged or split cells. 

Why is this important? 
1. People using assistive technology rely on headings for navigation, and subheadings 

provide clear structure for everyone. 
2. Headings: 

a. Serve as cognitive signposts for memory and understanding. 
b. Group related content into sections 
c. Help readers skim, focus, or revisit specific parts of the document. 

3. Screen readers and text-to-speech tools understand table structure when built-in 
features are used.  

4. Some screen readers can repeat column labels which help with large data tables. 
5. Merged or split cells disrupt the count, making it hard for screen readers to give useful 

information. 

To set up a header row, follow these steps: 
1. Select the data/text you want to use as a heading. 
2. On the Home tab in Excel, navigate to the Format as a Table button in the Styles group.  
3. Select the checkbox for My table has headers.  
4. Select OK. The top row in your selected content will be formatted as a header. 

To unmerge cells, follow these steps: 
1. Select the cells that are merged. 

 
2. Select the Table Layout tab. 
3. Select the Split Cells button from the Merge Group on the ribbon. 
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4. In the pop-up box, identify the correct number of cells (in this case 2) to split the cells 

into. Select OK. 

 

 
 

To unsplit cells, follow these steps: 
1. Select the cells that are split. 

 
2. Select the Table Layout tab. 
3. Select Merge Cells button from the Merge Group on the ribbon. 

 
4. In the pop-up box, identify the correct number of cells (in this case 1) to merge the cells 

into. Select OK. 

To unmerge cells, follow these steps: 
5. Select the cells that are merged. 
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6. Select the Table Layout tab. 
7. Select the Split Cells button from the Merge Group on the ribbon. 

 
8. In the pop-up box, identify the correct number of cells (in this case 2) to split the cells 

into. Select OK. 

To unsplit cells, follow these steps: 
5. Select the cells that are split. 

 
6. Select the Table Layout tab. 
7. Select Merge Cells button from the Merge Group on the ribbon. 

 
8. In the pop-up box, identify the correct number of cells (in this case 1) to merge the cells 

into. Select OK. 
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To add alt-text to a table, follow these steps: 
It is beneficial to include alt-text on a table regardless of complexity or format to at least 
identify the specific table a screen reader is reviewing. However, if split or merged cells are 
unavoidable, the table is complex, or if it is inserted as an image, effective alt-text is necessary. 

1. Select the table or image of a table. 
2. Select the Table Layout tab. 
3. Select Properties from the Table group. 
4. In the pop-up box, select the Alt-Text tab. Input an effective description of the table. 

Explain it in such a way that anyone can understand the contents of the table. 
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Part 6: Use appropriate fonts and formats in a document. 
Check: 

1. Does the document use clear, readable fonts, preferably sans serif? 
2. Does the document avoid excessive use of italics, bold, and underlining for emphasis? 
3. Does the document avoid using color alone to convey meaning? 

Why is this important? 
1. Sans serif fonts, without decorative strokes, are easier to read for users with visual 

impairments. 
o Note: Well-designed serif fonts like Georgia, Cambria, and Palatino Linotype can 

also be accessible if used at sufficient sizes and contrast. Avoid hard to read fonts 
like Times New Roman, Garamond, Comic Sans, and decorative or script styles. 

2. Use character formatting sparingly; reserve underlining for hyperlinks to limit confusion 
for users. Use bold sparingly for emphasis or headings; use italics carefully as it may 
reduce visibility for some users. 

3. Text should have a contrast ratio of at least 4.5:1 for normal text and 3:1 for large text 
(such as 18pt or 14pt bold). Use tools like the WebAIM Contrast Checker to test. 

To set appropriate fonts, follow these steps: 
1. Select the text in the document. 
2. Navigate to the Home tab and Font group. Select the dropdown menu to adjust the font 

to one of the sans serif fonts. Most popular sans serif fonts include: Arial, Calibri, 
Helvetica, Verdana, Tahoma, Open Sans, Roboto and Century Gothic. 

  

https://webaim.org/resources/contrastchecker/
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Part 7: Create an overall accessible document. 
Check:  

1. Does the document have consistent spacing between the paragraphs with left 
alignment, with no blank lines or repeated spaces? 

2. Does the file have a meaningful name? 
3. Do the document properties have the document title, language, and relevant tags (key 

search terms)? 
4. Does the document have floating objects that are not anchored or text wrapped? 

Why is this important? 
1. Consistent spacing is recommended but not required; what is required is that a 

document’s content and functionality remain intact if a user adjusts text spacing 
settings. 

2. Meaningful file names help users find information; this is recommended, not required. 
3. Floating objects can confuse screen readers by being read out of order. 
4. Centered or justified text creates uneven lines that are harder to read. 

To set consistent line spacing, here are some recommendations: 
• Use built-in Word styles for headings, paragraphs, and lists rather than manually setting 

spacing. 
• Avoid using blank spaces or lines. 
• Recommended, but not required, spacing guidelines from WCAG are: 

o Line height (line spacing) to at least 1.5 times the font size. 
o Spacing following paragraphs to at least 2 times the font size. 
o Letter spacing (tracking) to at least 0.12 times the font size. 
o Word spacing to at least 0.16 times the font size. 
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To set the Title for a document follow these steps: 

1. Select the File tab. 
2. Select Info from the list of options. 
3. Select the Title blank to name the document (see below) 
4. Press Enter when complete. 
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To set the Language for a document, follow these steps: 

1. Select the File tab. 
2. Select Info from the list of options. 
3. Select the downward arrow on the right side pane of properties. 
4. In the Properties pop-up, navigate to the Custom tab.  
5. Select Language from the list of options. 
6. Input the language of the document in the Value box. 
7. Select Add. 
8. Select OK. 
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To add an anchor to an object, follow these steps: 

1. Select the object to add an anchor to. 
2. Navigate to the Picture Format tab. 
3. Select the Wrap Text button. 

4. The anchor icon will appear to the left of your image. 
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Part 8: Recognize challenges with integrated checker. 
The integrated accessibility tool in Microsoft products can be a helpful start in updating 
documents to be accessible. However, this tool should not be the only way of reviewing a 
document as it is not completely reliable on its own. Once you have completed a review of the 
document using the integrated accessibility tool, you should still manually check your 
document. 

To use the Microsoft Accessibility Checker, follow these steps: 
1. Select the Review tab on the ribbon. 
2. Select the Check Accessibility button. 
3. From the drop-down menu, select Check Accessibility. This will provide information 

about what is not accessible and how to update it. Or it will tell you the document looks 
great, and no updates are needed. 

Part 9: Export a Microsoft file into PDF. 
 Check: Was the PDF exported from the original Microsoft file? 

Why is this important? 
Exporting a Microsoft file to PDF preserves the document’s formatting, fonts, and layout across 
different devices and operating systems. It also ensures that the file is easier to share, print, 
and protect from unintended edits. 

To export a Microsoft file into PDF, follow these steps: 
1. In the original Microsoft tool, navigate to the File tab. 
2. Select Export. 
3. Select Create XPS/PDF Document option from menu, then again as a button in the right 

panel. Note: Avoid Print to PDF – this creates untagged PDFs. Note: if you are using a 
Mac, you’d need to select “Best for electronic distribution and accessibility”. 

4. When the Publish as PDF or XPS box appears, select the Options menu. (see screenshot)
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5. From the Options menu, select the checkbox next to Create Bookmarks Using. 
6. Verify the radio button has Headings selected. 
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