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PowerPoint Accessibility Guide 

Objectives 
By following the guide, you will be able to: 

Part 1: Apply a PowerPoint template. 

Part 2: Add unique slide titles. 

Part 3: Add alt-text to images and SmartArt. 

Part 4: Create lists using tools provided by PowerPoint. 

Part 5: Provide meaningful display text for each web-based link. 

Part 6: Format tables to be accessible to users. 

Part 7: Use appropriate fonts and formats in a document. 

Part 8: Create an overall accessible document. 

Part 9: Recognize challenges with integrated checker. 

Part 1: Apply a PowerPoint template. 
 Check: Does the PowerPoint have a template structure applied?  

Why is this important? 
1. Using a template makes the process of ensuring accessibility more straightforward.  

2. Templates are designed to be accessible. 

To add a template, follow these steps: 
1. Begin with a Blank Presentation. 
2. Navigate to the Design tab. 
3. Select the down arrow to open the template menu. 

 
4. From the menu, you can select one of the templates and browse other templates. Note: 

Templates obtained outside of Microsoft PowerPoint may not be accessible.  
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Part 2: Add unique slide titles. 
Check: Do all slides have unique slide titles? 

Why is this important? 
1. Slide titles are essential for screen readers and users with reading difficulties, as they 

support navigation, clarify content, and group related ideas.  

2. Duplicate titles can cause confusion about slide order and meaning. 

To add slide titles, follow these steps: 
1. Start by adding a slide design that has a clear Title box by navigating to the Home tab. 
2. Select the New Slide dropdown menu from the Slides Group. 

a. If you are using Microsoft 365 or have Copilot in your version of PowerPoint, you 
likely will have access to Design Suggestions on the Design tab. This will offer 
additional slide designs with prominent title boxes. 

3. Select a slide suggestion with a clear title box (see below for example) 

 

4. Add a unique slide title. Avoid repeated titles. 
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Part 3: Add alt-text to images and SmartArt 
Check: Do all images and SmartArt have effective alt-text? 

Why is this important? 
1. Screen readers read Alt Text out loud. 

2. For users with visual impairments, Alt Text is their only information about an image or 

diagram – such as how something works or the key data it presents. 

To add alt-text to an image or SmartArt, follow these steps: 
1. Insert the image or SmartArt into the document. 
2. For images, go to Picture Format tab then select Alt-Text group. For SmartArt, select the 

Format tab, then select the Alt-Text group. 
3. In the right-side pane, there are simple directions and a textbox. If an alt-text is 

generated by an AI-assistant, review the accuracy and update as needed. 
4. Write 1-2 sentences to clearly describe the content to a vision impaired user. 
5. Alternatively, if the image or SmartText is decorative and not enhancing the text 

provided, you can select Mark as Decorative. (see below) 
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Part 4: Create lists using tools provided by PowerPoint. 
Check: Are the listed items in the document using bullets or numbers? 

Why is this important? 
1. Screen readers and text-to-speech tools work best with lists made using built-in 

features, especially nested lists (multi-level lists). 

2. Screen reader users benefit from hearing when a list begins. 

3. Related list items are easier to remember. 

To create a list using tools provided by Word, follow these steps: 
• Use the numbered list tool in the Home tab’s Paragraph group to start a numbered list. 

a. Note: Use the numbered list when the order matters or implies a sequence. 

• Use the bullet list tool in the same group to start a bulleted list. 

• You can also select existing text and then apply either tool. 
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Part 5: Provide meaningful display text for each web-based link. 
Check: Are there URLs without descriptions in the document? 

Why is this important? 
1. Without meaningful display text, screen readers read a link’s URL character by 

character, making it hard to follow. 

2. If using phrases like “Click Here”, add context: “Click here to view assignment 1 details” 

3. When possible, use the site’s title as the link text. 

To create a descriptive hyperlink, follow these steps: 
1. Select the text that you want to function as a hyperlink. 
2. On the ribbon Insert tab, select the Link button from the Links group. 

 

3. In the pop-up window, input the link manually or copy the URL from the webpage and 
paste it into the Address Field. 

 
4. Select OK when finished. 
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Part 6: Format tables to be accessible to users. 
Check:  

1. Do all tables have a Header Row that describes the contents? 
2. Tables have no merged or split cells. 

Why is this important? 
1. Screen readers and text-to-speech tools understand table structure when built-in 

features are used.  

2. Some screen readers can repeat column labels which help with large data tables. 

3. Merged or split celts disrupt the count, making it hard for screen readers to give useful 

information. 

To format an accessible table, follow these steps: 
1. Choose the Insert tab on the ribbon then the Table button. 
2. Choose the number of boxes desired for the columns or rows.  

a. If the table exceeds the number of boxes on the interactive guide, select Insert 
Table from the dropdown menu. The Insert Table pop-up will appear, and you 
can input the number of columns and rows desired. Select OK when completed. 

   
3. With the table selected, navigate to the Table Design tab, choose the Table Styles 

Option group, then choose Header row.  
4. Place your cursor in the first cell on the top row of your new table. Type the name for 

this column and then move to the subsequent columns to name them. 
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To unmerge cells, follow these steps: 
1. Select the cells that are merged. 

 

2. Select the Table Layout tab. 
3. Select the Split Cells button from the Merge Group on the ribbon. 

 

4. In the pop-up box, identify the correct number of cells (in this case 2) to split the cells 
into. Select OK. 

To unsplit cells, follow these steps: 
1. Select the cells that are split. 

 

2. Select the Table Layout tab. 
3. Select Merge Cells button from the Merge Group on the ribbon. 

 

4. In the pop-up box, identify the correct number of cells (in this case 1) to merge the cells 
into. Select OK. 
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Part 7: Use appropriate fonts and settings in a document. 
Check: 

1. Does the document use clear, readable fonts, preferably sans serif? 
2. Does the document avoid excessive use of italics, bold, and underlining for emphasis? 
3. Does the document avoid using color alone to convey meaning? 

Why is this important? 
1. Sans serif fonts, without decorative strokes, are easier to read for users with visual 

impairments. 
o Note: Well-designed serif fonts like George, Cambria, and Palatino Linotype can 

also be accessible if used at sufficient sizes and contrast. Avoid hard to read fonts 
like Times New Roman, Garamond, Comic Sans, and decorative or script styles. 

2. Use character formatting sparingly; reserve underlining for hyperlinks to limit confusion 
for users. Use bold sparingly for emphasis or headings; use italics carefully as it may 
reduce visibility for some users. 

3. Text should have a contrast ratio of at least 4.5:1 for normal text and 3:1 for large text 
(such as 18pt or 14pt bold). Use tools like the WebAIM Contrast Checker to test. 

To set appropriate fonts, follow these steps: 
1. Select the text in the document. 
2. Navigate to the Home tab and Font group. Select the dropdown menu to adjust the font 

to one of the sans serif fonts. Most popular sans serif fonts include: Arial, Calibri, 
Helvetica, Verdana, Tahoma, Open Sans, Roboto and Century Gothic. 

  

https://webaim.org/resources/contrastchecker/
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Part 8: Create an overall accessible document. 
Check:  

1. Does the document have consistent spacing between the paragraphs with left 
alignment, with no blank lines or repeated spaces? 

2. Does the file have a meaningful name? 
3. Do the document properties have the document title, language, and relevant tags (key 

search terms)? 
4. Are there accurate closed captions for audio and video content?  
5. Are the slides in the appropriate reading order? 

Why is this important? 
1. Consistent spacing is recommended but not required; what is required is that a 

document’s content and functionality remain intact if a user adjusts text spacing 

settings. 

2. Meaningful file names help users find information; this is recommended, not required. 

3. Centered or justified text creates uneven lines that are harder to read. 

4. Captioning is necessary for those with impairments, but also many users may prefer 

reading captions over listening to content. 

To set consistent line spacing, here are some recommendations: 
• Use built-in Word styles for headings, paragraphs, and lists rather than manually setting 

spacing. 

• Avoid using blank spaces or lines. 

• Recommended, but not required, spacing guidelines from WCAG are: 

o Line height (line spacing) to at least 1.5 times the font size. 
o Spacing following paragraphs to at least 2 times the font size. 
o Letter spacing (tracking) to at least 0.12 times the font size. 
o Word spacing to at least 0.16 times the font size. 
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To set the Title for a document follow these steps: 
1. Select the File tab. 
2. Select Info from the list of options. 
3. Select the downward arrow on the right side pane of properties. 

 

4. In the Properties pop-up, enter a meaningful title on the Summary tab. 
5. Select OK. 
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To set the Language for a document, follow these steps: 
1. Select the File tab. 
2. Select Info from the list of options. 
3. Select the downward arrow on the right side pane of properties. 
4. In the Properties pop-up, navigate to the Custom tab.  
5. Select Language from the list of options. 
6. Input the language of the document in the Value box. 
7. Select Add. 
8. Select OK. 
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To add closed captions to the slides, follow these steps: 
Captions may be already available for embedded videos or need to be generated. You can 
generate captions by using Kaltura. Additionally, if you are giving a virtual presentation, you 
should include captions for the entire presentation. This can be done using either the 
captioning feature in Microsoft PowerPoint or Kaltura. All captions should be reviewed for 
accuracy. 

1. In the Normal view, open the slide that has the video/audio you want to add captions 
to. 

2. Select the video/audio on the slide. 
3. On the Playback tab, select Insert Captions. 
4. In the Insert Captions dialog box, select the file or files and then select Insert. 

a. Play the media to check that the captions appear correctly. 

To check the reading order of slides, follow these steps: 
1. Navigate to the Review tab. 
2. Select Check Accessibility. 
3. Select Reading Order Pane. 

a. The reading pan will provide Warnings, and you can update the object order. 
4. Select one or more items from the list. 
5. Drag the selection upward or downward. 

 

Part 9: Recognize challenges with integrated checker. 
The integrated accessibility tool in Microsoft products can be a helpful start in updating 
documents to be accessible. However, this tool should not be the only way of reviewing a 
document as it is not completely reliable on its own. Once you have completed a review of the 
document using the integrated accessibility tool, you should still manually check your 
document. 

To use the Microsoft Accessibility Checker, follow these steps: 
1. Select the Review tab on the ribbon. 
2. Select the Check Accessibility button. 
3. From the drop-down menu, select Check Accessibility. This will provide information 

about what is not accessible and how to update it. Or it will tell you the document looks 
great, and no updates are needed. 

 

 

 


