Photo Icons for Online Courses
Images can signal course organization and visually express key concepts as shown below with
images from the Blackboard online course developed by Professor Carol Crosby, NUR 33900
Research in Healthcare.
Week of January 9, Start Here

To get started, select the "Start Here" title above the photo.

The following steps work with Adobe Photoshop. These steps do not cover all that you can do with
Adobe Photoshop (or other photo editing programs). If you want to know more about using Adobe
Photoshop, IT Services offers training.

Eleven steps will produce these kinds of images; and you do not need experience with photo
editing to do them. Thanks to CELT’s Peter Schnellenberger, Student Assistant to the
Instructional Consultant/Designer, and Paul Fager, Digital Media Specialist, who were unfamiliar
with these steps, and who tried them out and to make sure they work!

Step 1. Get your photo editing software.
Step 2. Get your image.
Step 3. Save your image.
Step 4. Keep track of “Image Credits” file.
Step 5. Open the image in Adobe Photoshop.
Step 6. Crop, and size it to a square.
Step 7. Re-size the image.
Step 8. Change “Background” to “Border” and add “Drop Shadow.”
Step 9. Expand canvas size and save the image in PNG format.
Step 10. Upload the PNG image to your course site’s “Content Collection.”
Step 11. Customize your Blackboard course style and add the image.
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Step 1. Get your photo editing software.
To get started, on IPFW computers, you should be able to download the most current Adobe Creative
Suite so that you will have access to Adobe Photoshop.
IT Services Graphics and Multimedia
IT Services Web Training (See “Adobe Photoshop.”)
Step 2. Get your image.
Select an image that has instructional integrity with a main concept as shown in the following examples.
Example 1
Concept: “course kickoff” in SOC S161 Principles of Sociology course
developed by Dena Davis; image source is Microsoft clip art.

Example 2
Concept: “smallest meaningful units of language” in LING L103 Introduction to
the Study of Language course developed by Beth Simon; image source is Walk
in the Words blog spot.

Example 3
Concept: “qualitative research” in NUR 33900 Research in Healthcare course
developed by Carol Crosby; image source is Nursing Cultural Experience.

Example 4
Concept: “classical music” in MUS Z101 Music for the Listener course
developed by Ken Johnson; image source is Microsoft Clip Art.

TIP: When using the Internet, it helps to add the word “images” to your search phrase. When using
Microsoft clip art, it helps to vary your key words and select the more professional photo images therein.
Resources for photos include: digital images sometimes available from the publisher of a textbook used in
your course; Microsoft clip art which has many quality photographs; photos from the Internet such as
Google, Bing, and Yahoo; and images from the sources listed on the next page.
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Helmke Library Image Collections
Helmke Art History Research Guide, Finding Images
Wikipodia
Open Source Image Bank
NY Public Library Digital Gallery
Finding and Using Images
IU Digital Library Collections
The American Memory Project
Step 3. Save your image.
Create a folder for your course named “Images.” Save the image to this folder. Give it a meaningful title.
Save it in its original file type (png, tiff, jpeg, or another format). The filename ending is not important at
this moment, but will be in future steps.

Step 4. Keep track of “Image Credits” file.
TIP: In the image credits file, it may help to give it a title, post a small copy of the image, and cite the
source and url. Choose enough information to assist in finding the image again. You can add more
credits as you find more images; then you can add the credits file to your course site for those images
actually used in the course. An alternative to a credits file would be to provide the picture with a link
embedded with the url to the original source. Here are two different examples of a credit file. Example 1
gives full credit to the original source next to the image itself. Example 2 gives full credit by creating a link
under the image to the original source.

Example 1: Carol Crosby’s NUR 33900

Module 2 Questions and Hypotheses
SOURCE: UC Davis Health System. (The URL is
http://www.ucdmc.ucdavis.edu/welcome/features/20080611_son_curricula/index.html.)

Example 2: Linda Lolkus’ FNN 303
Student Cafe
This is your spot for any "chatting" you want to do with classmates outside of your
assigned discussions for each week's study. Whether just to say hello or exchange
game or concert tickets, you are welcome to use this area. I don't hang out here. ~
Professor Lolkus

Link: Nutrition Guide

Step 5. Open the image file in Adobe Photoshop.
Open Adobe Photoshop. Go to the “File” menu item, and choose “Open.” Browse for the location where
you saved the image and select your image.
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Step 6. Crop, and size the image to a square.
Keep a clear focus. Don’t fear cropping as long as you keep your image concept.
The following image is from Microsoft Office Clip art; it was found using the key word “College;” it is not
square, and its focus will be tighter if it is cropped to remove background.

Get ready to use the “Crop Tool.” In Adobe, the Crop Tool looks like this.
You should be able to find the crop tool on the left menu in Adobe Photoshop.
You may have to hunt for it, as sometimes it is hidden. If you do not see it at a
glance, you can right click on the tools that you do see on the left menu and
this should reveal the tools that are hidden. For example, if you see a “Slice
Tool,” you could right click on the “Slice Tool” and then should be able to
choose “Crop Tool.”

Square Tip: To quickly crop to a square, hold down the “Shift” key while you use the “Crop Tool.”

Learn Adobe Photoshop Crop Tool (YouTube, 2:10, note the quick tip on making a square).
Cropping to a square produces the following kind of image. Cropping this way gives us a tighter image,
taking out much of the background.

CHECK SQUARE
If you used the shift key with the crop tool, you should have a square but this is not
100% guaranteed. You can check by choosing the top menu “Image” > “Image Size.”
Look for the SAME number of “pixels” or “inches” for “Width” and “Height.”
If you do not yet see the SAME width and height go back to cropping. If you see a
difference of only a few pixels, deselect “Constrain Proportions” inside the size panel
and then change the number of PIXELS for width and height so that they are the
same.
The videos below show the basic process for resizing. These also will help in the next step.

Photoshop Tips Image Resizing (YouTube, 2:17)
Learn Adobe Photoshop Image Size Options (YouTube, 2:16).
TIP: The original cropped image would face away from the text on the home page, but
you can “rotate” it. To do this, you can go to “Image,” then “Image Rotation”, and select
“Flip Horizontal.”

Step 7. Re-size the image.
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TIP: Start with 100 pixels for use as a photo icon on your home or content page. You could choose larger
or smaller dimensions if you wish to create photos for images in other kinds of documents.
•
•

To size the image, go to top menu and select “Image” > “Image Size.”
Enter 100 pixels for width and height works well and this is easy number to remember.

Photoshop Tutorial, How to Resize an Image (YouTube, 1:17)
TIP: Use resolution of 72 pixels/inch for web (300 often is used for images to be printed, but not for web);
if you need more information, go to Print and Web Resolution Images.

Step 8. Change “Background” to “Border” and add “Drop Shadow.”
This photo treatment is quick and looks good at the Blackboard site. If you do not want a drop shadow
effect, simply change the “Background” title to “Border” and then go to Step 9.
•

•
•

At the top menu, choose “Layer” > “New” > “Layer from Background.” In the “Name” area,
change the name to “Border” and click OK. You should see that the bottom right panel now
shows “Border” as the title.
Next, at the top menu, choose “Layer” > “Layer Style” > “Drop Shadow.”
This should take you to a new panel where you can set: “Angle” – at 120; “Distance” – at 5;
“Spread” – at 0; and “Size” – at 5. Click OK.

TIP: To keep the same style for your images, use the same settings for every image.

Step 9. Expand canvas size and save the image in PNG format.
•
•
•
•

From the top menu in Photoshop, select “File” > “Save as” > and choose PNG, then “Save.”
In the top Photoshop menu, go to “Image” > “Canvas Size.” In the “Width” and “Height” options,
choose “pixels.”
Then reset “Width” at 20 pixels MORE than current width; so this would be 100 + 20 = 120 pixels.
And, reset “Height” at 10 pixels MORE than current height; so this would be 100 + 10 = 110
pixels.

After resetting these dimensions, you should see a gray and white checkered border around the image.
This indicates a transparent border which will give you spacing around the image.
•
•

Save the file as PNG format: go to “File” > “Save As;” choose “Format” > “PNG;” check the “File
name;” check the location into which you’re about to save it.
If you see a popup menu asking about “Interlace,” select “None” and “OK”

Step 10. Upload the PNG image to your course site’s “Content Collection.”
•
•
•

Go to the “Content Collection” for your course.
If you do not yet have an “Images” folder, choose “Create Folder” and at “Folder Name,” enter
“Images” as the name.
In your “Images” folder choose “Upload” > “Upload Files.” This action will take you to the “Upload
Single File” panel.
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•

•

Under “File Information,” select “Choose File.” With this action, you should now be able to
browse your computer, go to the “Images” folder that your previously set up for your course, find
the image you want to add (PNG format), and select it (double click or select “Open”).
You should be taken back to Blackboard where you can see the name of the file you’ve selected
and then can click “Submit.” This action places the image in your “Images” folder of your content
collection.

TIP: Before clicking “Submit,” if you want to replace an existing image, check the box next to “If selected,
the system automatically overwrites the existing file with the same name.”

Step 11. Customize your Blackboard course style and add the image.
•

At your Blackboard course site, go to “Control Panel” > “Customization” > “Style” > “Default
Content View.”

•

Select “Text only” and “Apply this view to all existing content.” And, choose “Submit.” Then when
you add images to course areas, the photo icons will display without visual interference of
Blackboard system icons.

•

Now you are set up to add an image to any item, folder, learning module or blog in your course.
Whenever you build content, most of the time you will have options in the “Text Editor” panel.
One of these options should be “attach image” and you need to find the image icon to begin this
step. When you find it, click it.

•

You should next see a panel titled “Insert Image” and you can then choose to “Browse Course,”
go to your “Images” folder, and select the image you want to add. Submit it and then enter the
text, such as the module title or a SHORT phrase to preview the content or topic.

Consult with CELT and IT Services to make refinements and expand your use of instructional
images in your Blackboard course.
CELT Consultation Services (Teaching and Instructional Technology)
IT Services (Information Technology Services)
IT Services Web Training (See “Adobe Photoshop.”)
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List of URLs
URLs for web resources cited in this document are listed below.
CELT Consultation Services: http://ipfw.edu/offices/celt/consultation-services/.
Finding and Using Images: http://www.uwec.edu/markgrjs/findimages.htm.
Helmke Art History Research Guide, Finding Images:
http://guides.library.ipfw.edu/content.php?pid=164561&sid=1388916.
Helmke Library Image Collections: http://guides.library.ipfw.edu/a-z.
IT Services Graphics and Multimedia: http://ipfw.edu/offices/its/resources/software/employee/.
IT Services: http://ipfw.edu/its/.
IU Digital Library Collections: http://www.dlib.indiana.edu/collections/.
Learn Adobe Photoshop Crop Tool: http://www.youtube.com/watch?v=l9R2_qMUQn8.
Learn Adobe Photoshop Image Size Options: http://www.youtube.com/watch?v=cbvqfIdEMCo.
Nursing Cultural Experience: http://rayjon.sarnia.com/nursingphoto.htm.
Open Source Image Bank: http://palousephotography.org/.
Photoshop Tips Image Resizing: http://www.youtube.com/watch?v=d-icsO5jK0I.
Print and Web Resolution: http://www.better-photos.co.uk/2010/09/14/print-and-web-resolution-images/
The American Memory Project: http://memory.loc.gov/ammem/index.html.
Walk in the Words: http://walkinthewords.blogspot.com/2010_04_01_archive.html.
Wikipodia: https://sites.google.com/a/podnetwork.org/wikipodia/.
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