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Why should I change the way I create course files? 
 "The delivery of digital or Web-based information is fundamental to a university’s mission t

promote learning, discovery and engagement and IPFW is committed to ensure equal access

everyone." 

 Once the initial work in rethinking and restructuring is completed, it actually makes managin

your course easier and makes the content more accessible for all of your students. 

 It makes sense to include accessibility of course content in your consideration for presenting 

your knowledge to your students. 
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Why is it important to begin with an accessible Word document? 
 An accessible Word document can easily be converted to an equally accessible document in 

some other format more suited for accessible Web content. 

o PDF format (preferred). 

o PowerPoint format. 

o Epub, Daisy and other mobile formats. 

o HTML using 'paste special' in Dreamweaver or 'save as' Web page, Filtered 

Why not leave an accessible Word document in Word format? 

 Requires an installed viewer. 

 Less easily accessed on mobile devices. 

Current debate in which are the most accessible file formats:  
Recommended reading, see discussion of textbook laws and what do they say about file formats 

at: http://www.washington.edu/accessit/articles?243Introduction to Web Accessibility – Brief 

Overview  

Additional online training resources for Accessibility: 

  IT Services online Training: http://new.ipfw.edu/training/  

 Office of Institutional Equity>Web Accessibility:  http://new.ipfw.edu/offices/equity/accessibility 

Notable Standards, Guidelines and Principles for Web Accessibility and 

Universal Design: 
1. In the United States, the Section 508 of the Rehabilitation Act requires that Federal agencies' 

provide Web content that is accessible to people with disabilities.  
a. Sub part B - Technical Standards - § 1194.22, specifically deals with Web-based intranet 

and internet information and applications 
b. The Section 508 Standards are considered to be the minimum standards for Web 

Content.  
c. This law establishes guidelines for technology accessibility with binding, enforceable 

standards, including a complaint procedure and reporting requirements.  
2. The World Wide Web Consortium (W3C) is an international community that develops 

standards to ensure the long-term growth of the Web. 
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a. Their Web Content Accessibility Guidelines (WCAG v.2.0) are usually considered in 
tandem with Section 508 Standards when creating policies concerning Web 
Accessibility.  

3. The Principles of Accessible and Universal Web Design were developed from the concept of 
Universal Design and pertain to the design of products and environments to be usable by all 
people, to the greatest extent possible, without the need for adaptation or specialized design.  

a. Universally designed Web content is:  

 Equitable 

 Flexible 

 simple and intuitive 

 perceptible, and easy to use 

  It also minimizes error, and has redundancy.  
4. Web Usability  is a concept that measures the quality of a user's experience within a Web site.  

a. The principles of Web usability are based on over-all satisfaction with the browsing 
experience.  

Web Accessibility and IPFW Policy 
5. IPFW Web content must meet as a minimum, the standards included in Purdue's Web 

Accessibility Policy and 4-year plan.  
6. IPFW has considered all of the prevailing standards, guidelines, and best practices when writing 

their own policy and the Accessibility Checklist for IPFW Web Authors. 
7. IPFW's Accessibility Checklist for IPFW Web Authors was created and adopted in November of 

2010. It is recommended as the basis of all Web content.  
8. The entire accessibility checklist can be found at either of the resources suggested at the start 

of this manual.  
9. IPFW Policy applies to all official Web pages and associated Web-based services 
10. Content covered by IPFW's Web accessibility policy includes: IPFW department Web sites, 

online class content located in: Blackboard, as well as IPFW sponsored personal Web spaces.  

Checklist for an accessible Word document 
 Understandable text. 

 Functional sized file. 

 Table of Contents for longer documents. 

 Structure. 

 Alternative text descriptions for all non-text: images, clip art, smart art, shapes,  charts, tables, 

etc. 

 Descriptive hyperlinks.  

 Create citations for quotes. 

 Correct spelling, grammar, and punctuation. 

 Simplified features: headers, footers, artwork, color,  etc. 

Understandable text: 
Even a well-crafted novel eliminates unnecessary words and structures sentences for greater impact and 

meaning.  
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 Use an economy of words. 

 Less is better. 

 Use reverse pyramid (most important thought first) 

 Use lists: ordered and unordered. 

 Use white space  

 Don't use unexplained abbreviations and acronyms. 

Functional sized file 

 Convert older files to .docx (smaller file) 

 Resize images before using them in documents 

 Photos should be in .jpg or .jpeg format. 

 Digital images (screen captures, etc…) should be in .gif or .png format. 

 Create HTML files from word in Dreamweaver rather than saving as HTML file in Microsoft word. 

Table of Contents for longer documents 
 Use Microsoft word features to insert a table of contents based on the document's styles. 

Structure (heading 2) 
An accessible document begins with the proper structure. A document is given structure not by 

formatting text, but by adding styles to text. Structure also adds a proper reading order. (normal 

paragraph) 

Styles (heading 3) 

Use headings 1, 2, 3, etc. to denote importance and reading order (heading 4) 

 Use unordered lists (list paragraph, unordered or bulleted list) 

 Use bold, italics. 

o Indent 

 Use styles consistently. 

 Save your custom style. 

 Use page breaks wisely. 

 Don't use empty returns for spacing. 

Images and objects should be inserted inline with text 
 Object not inline with text are hard to navigate to ad may be inaccessible. 

 Object not inline with text will need to be checked for reading order in Word and the converted 

file format. 

 Alternative text for non-text elements 
All pictures, clip art, charts, tables, etc. must have alternative text.  

 Should not contain abbreviated text, acronyms, and initialisms if they have not been clarified 

earlier in the text or in previous images. 
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 Must use same words or letters for images that contain words or letters. 

 Should use text that identifies the link’s destination or function when an image is used as a 

hyperlink to another Web page. 

 Not required for images used for decoration – enter null for the description. 

 Not needed for images that are redundant with text already on the page. 

 Charts and Graphs description:  

o Must have text providing the same information that the chart is demonstrating, 

considering charts are typically non-text elements. 

o Description may come in the word document prior to the chart or graph. 

o  May be added in the alt text field if not more than 100 characters. 

To add Alternative Text (Alt Text), access the Format Picture window: 
1. Select the inserted picture. (list paragraph, ordered list) 
2. Right-click and select Format Picture. 
3. Click the Alt Text tab. 
4. Add text for Title and Description fields. 

Tables 
 Avoid tables whenever possible.  

 Add a caption to tables.  

 Add column and row headers 

 Repeat headers when tables go across multiple pages 

 Add alt text 

To Replace a Table: 
1. Replace layout tables with structured text, e.g., ordered and unordered lists, styles. 

Descriptive hyperlinks 
 Link text should be clear and unambiguous.  

o Don’t use link text such has (Click here, More, etc…) 

o Use link text such as (IPFW Homepage). 

 Link text usually matches the title of the page to which the link points. 

 Use the same link text for links that point to the same URL. 

 Use different link text for links that point to different URLs. 

 URLs should not be used a link text unless the intention is that the document will be printed. 

(Ex. http://www.ipfw.edu) 

 Use the Screen Tip field. 

Color and Contrast 
o Avoid colored text unless it is part of a style. 

o Provide enough contrast for  background color, texture and images that appear behind 

text. 

o Avoid blinking animation. 
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Checking accessibility in Word and other office documents 
1. Click File>Info>Check for Issues>Check Accessibility 
2. Inspection results will display in the Accessibility Checker panel. 
3. Review any items founds by clicking on the issue and reading additional information. 
4. Follow hot-to-fix information and steps. 

Third party plugins and word file alternatives 

 Convert the word document to a PDF. 

 Save as Daisy Plugin for Word 

Daisy format is a DAISY digital format assists people who, for various reasons, have challenges 

using regular printed media. DAISY digital talking books offer the benefits of regular audiobooks, 

but they are superior because DAISY includes navigation. 

 

 ePub converters: 

  EPUB is an electronic book format that has become the industry standard, allowing eBooks that 

use this format to be read on a wide variety of eReaders. 

o Stanza Desktop is a small utility program to assist in converting your books from various 

formats into ePub 

o Calibre a free and open source e-book library management application 

Suggested additional IT Services Training and manuals: 
 Word Autocorrect and Styles  Short course and manual. 

 Guide to dotCMS. 

 EPublications 

 Installing Daisy 

 IT Services Web Accessibility Training Website 

Fixing existing Word documents 
 Convert the file; do not work with file in compatibility mode. 

 Remove old formatting by pasting in a new word document as text or in Notepad and saving as 

text before opening in word. 

 Add Structure using styles. 

 Add alternative text as needed for non-text elements and objects. 

 Check hyperlink text and ScreenTip. 

 Reorganize and reorder. 

 Run the accessibility checker. 

 Proofread the document by reading it out loud if possible. 
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Converting a Word Document to a PDF 
1. Do not use the Print to PDF option. 
2. Click File>Save and Send>Create PDF/XPS Document 
3. Click Create PDF/XPS. 
4. Change Save as type to PDF (*.pdf). 
5. Save. 

Check the resulting PDF for Accessibility 
The finished accessible PDF document will have all of the accessible Word features plus the following: 

 PDF text must be tagged. E.g., assistive technology must understand the difference between a 

heading 3 and a list item. 

 A PDF must have adequate foreground-background contrast. 

 A PDF must reflow  to allow the user to enlarge the font sizes within Acrobat or Adobe Reader. 

 A PDF should have a bookmark structure that mirrors its heading structure to allow for easy 

means of document navigation. 

 A PDF should have a set reading order for optimal reading and navigation. 

 The title bar should show the document title not the file name. 

 Have a set language. 

 Security that will not interfere with assistive technology. 

 Interactive features: active hyperlinks, form fields, buttons. Tooltips. 

Assessing your PDF 
So you have a PDF document opened in Adobe Pro. How do you know if it has all of the above? 

Checking the Document's Properties 
1. Click File>Properties 
2. Review the information 
3. Add Title. 
4. Click Advanced tab set language to English. 

Check and set the reading order 
1. Use reflow 

a. View>Zoom>Reflow 
2. Use Read aloud 

a. Click  View > Read Out Loud > Activate Read Out Loud 
3. Save the document as accessible text, and then read the saved text file in a word processing 

application to experience the document as it will be perceived by readers who use a Braille 
printer. 

4. Use the Touch Up reading order Tool( see Adobe Manual) 
a. Click Advanced>Accessibility>TouchUp Reading Order 

Check Accessibility 
1. Run Quick check 

a. Advanced>Accessibility>Quick Check 

6



2. Run Full Scan Accessibility Checker 
a. Advanced>Accessibility>Full Check 

Suggested additional IT Services Training and manuals: 
 Word Autocorrect and Styles  Short course and Training manual. 

 Accessible Word Documents Short Course and Training Manual. 

 Guide to dotCMS . 

 EPublications. 

 Installing Daisy 

 IT Services Web Accessibility Training Website 
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